Hybrid Car – More Fun with Less Gas

What's Wrong with my Diodes? - Page 15

register ::  Login Password  :: Lost Password?
Posted by z on June 4, 2009, 3:57 pm
 

as for a tap Bryan from theepicenter.com replies:

As far as the taps goes, we had to have that custom made at a tool and die
shop. It think it cost us around $50. At that kind of cost, I just don't
think a normal guy would want one.

Bryan


Posted by Ulysses on June 5, 2009, 4:05 pm
 


And Wind Blue is a much better name too.  What's a hydrogen appliance
anyway?  A stove that uses hydrogen to cook?  Someone here was criticizing
the construction of one of those PMAs a couple years back so it much have
been the hydrogen ones.


I was trying to determine what it was yesterday.  I sure *seemed* like it
was an odd thread.  Now I know it wasn't just me ;-)




Posted by Neon John on May 30, 2009, 1:30 am
 On Fri, 29 May 2009 08:06:06 -0700, "Ulysses"


This sounds about right.    Except for the smoke, of course.

John

Posted by Don Young on May 30, 2009, 2:19 am
 

And the excessive load on the engine with no electrical load connected.

Don Young



Posted by Ulysses on May 30, 2009, 2:46 pm
 

diodes.

started

After reading all the comments it sounds like I simply need better
diodes--faster with a higher PIV rating.  I'm not sure what the rating is on
the diodes I'm using but I seem to recall it was around 450 volts.  I
expected to be getting somewhere in the neighborhood of 320 VAC from the
alternator so I thought I was in good shape.

Thanks everyone.



This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
please rate this thread