Hybrid Car – More Fun with Less Gas

2001 Problems

register ::  Login Password  :: Lost Password?
Posted by Steve Giannoni on January 23, 2009, 4:35 pm
 
The battery doesn't seem to be charging or powering normally. e.g.
when stopped, the ICE never seems to run, as in topping up the
battery, etc. Could the battery be failing somehow? Other thoughts?

Posted by Was Istoben on January 23, 2009, 7:35 pm
 


If it's the original battery I'd expect it to be at it's end-of-life after 8
years service.


Posted by Steve Giannoni on January 23, 2009, 8:54 pm
 Toyota service gets a diagnostic crack at the problem in 3 days. Also,
the check engine indicator came on for a while ....

On Fri, 23 Jan 2009 11:35:40 -0500, Steve Giannoni



Posted by Tomes on January 25, 2009, 4:05 am
 "Steve Giannoni" ...

What were the codes?  That would be the place to start.  If you do not have
a code reader you can go to a place like AutoZone and they will read them
for you for free.  It gives you a significant advantage to walk into a
dealer with a problem if you know what the problem is going in.

My ICE does not run when I am stopped, only when the heater calls for heat
and the engine is not warm enough at that moment to provide it.  I will be
stopped with the heater on and then turn the heater off [hit the off button]
and the ICE shuts right off right then.

Perhaps there is more explanation, but this sounds normal to me.  If the ICE
runs enough during the driving then the battery gets charged from that, and
that is always enough in my Prius.  Maybe something differs in the older
models?
Tomes


Posted by Steve Giannoni on January 25, 2009, 5:00 pm
 I have an Interro Systems PST500 for OBD II Diagnostics.

Might this be useful & how ? ...




This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
---> Re: 2001 Problems Steve Giannoni01-23-2009
`--> Re: 2001 Problems Michael Pardee01-25-2009
please rate this thread