Hybrid Car – More Fun with Less Gas

Logitech mx400

register ::  Login Password  :: Lost Password?
Posted by OscartheGrouch on May 7, 2008, 11:42 am
 
This mouse has worked flawlessly for months. But now, during gameplay,
it will stop all functions for a period of maybe 5 to 10 seconds, then
snap out of it and work correctly until it goes out again, maybe twice
every minute. Sometimes when it is out my computer will make the sound
it makes when a piece of hardware is disconnected, then reconnected. I
have unplugged the usb connector and reinserted several times to be sure
it is plugged in well, to no avail. Occasionally this happens during
applications other than gameplay (quake 3/urban terror.) I believe a new
mouse is what is called for unless you guys have other ideas.

Posted by OscartheGrouch on May 7, 2008, 11:51 am
 
OscartheGrouch wrote:

Lesson for the day, don't drink and post.

Posted by News on May 7, 2008, 11:53 am
 

OscartheGrouch wrote:

How many MPG were you getting before the tragic failure?

Posted by Rog' on May 7, 2008, 12:07 pm
 
You could have a short in your wire or a loose connection.
I'd use this as an excuse to upgrade to a wireless mouse.
But if you plan to drive your Prius with mice, use a cage.



Posted by Elmo P. Shagnasty on May 7, 2008, 12:22 pm
 

What kind of mileage do you get?  Are you pulsing and gliding, or just
running it straight?


This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
|--> Re: Logitech mx400 Elmo P. Shagnas...05-07-2008
please rate this thread

  • Subject
  • Posted In
  • Date