Hybrid Car – More Fun with Less Gas

Occassional minor problem with startup

register ::  Login Password  :: Lost Password?
Posted by Lu R on January 5, 2009, 8:08 am
 
I own 2 x 2004 Prius's. Great cars but one of them occassionally wont go
into Drive unless I turn off the car and start again. The car is still under
warranty. Is this something I should be concerned with and does anyone else
have this happen?



Posted by Was Istoben on January 5, 2009, 6:50 pm
 


Never happened to me but if it did I'd have it fixed before my extended
warranty expired.  Since it only happens occasionally it might be a
difficult problem to isolate.


Posted by greenpjs on January 5, 2009, 8:05 pm
 On Mon, 5 Jan 2009 12:50:34 -0600, "Was Istoben"


It hasn't happened to me, either, but a few questions come to mind.
What does it do when it fails to go into drive?  Nothing at all?
Beep?  If you remove your foot from the brake and then re-apply it,
will it then start?  I ask that thinking it might be a faulty brake
switch.  

I have noticed that mine won't go into drive until a second or so
after the display says ready.  However, I have never had to restart
it.

Pat


Posted by Lu R on January 6, 2009, 12:07 am
 

It just sits in Park with NO Ready light visible but will always work if I
switch off and back on again.


Posted by Tomes on January 6, 2009, 1:35 am
 "Lu R"...

Here is what I would do:  I would make a video of it happening [which might
take a while since it happens occasionally - keep trying it until it happens
again] and then bring the video to the dealer and get it fixed there under
warranty.  No way should it be doing this.
Tomes


This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
please rate this thread