Hybrid Car – More Fun with Less Gas

Prius stalling?

register ::  Login Password  :: Lost Password?
Posted by humin32 on May 18, 2005, 4:41 pm
 
I have an 04 Prius.  I had a situation on the way to work recently.  I
was driving in Boston rush hour traffic, in of all places on a bridge.
I had approx a 1/2 tank of fuel, moving at approx 45 mph.  At the time
just under 15K miles.

What happened was the gas engine shut off, the red "!", check engine
and VSC (brake) lights all came on.  Lucky for me the car kept moving
under electric power, albiet at a much slow mph.  I was able to get off
the highway, shut off the car and restart.  When I restarted the gas
engine seemed to work fine.

Took the car to the dealer, they claim they couldn't find anything
wrong.  By the time I got there all the warning lights had turned
themselves off.

Anybody else experienced a situation like this?


Posted by Mike Rosenberg on May 18, 2005, 7:42 pm
 


I've experienced the same thing exactly.  And I mean EXACTLY, except for
being in Boston.  The warning lights all turned off on their own, there
was no problem to be found, and that was that.

--
Mike Rosenberg
<http://www.macconsult.com>  Macintosh consulting services for NE Florida
<http://bogart-tribute.net>  Tribute to Humphrey Bogart
Toyota Prius fans: Check out alt.autos.toyota.prius

Posted by Neil Rutman on May 18, 2005, 8:20 pm
 Todays LA Times (5/18), front page of business section "Prius Glitches
Highlight Problems of Car Computers."

"...The National Hihway Traffic Safety Administration said it had recieved
13 complaints of Priuses stalling or stopping for no apparent reason,
sometimes at high speed. Toyota Motor Corp. said the problem stemmed from a
software bug in the computer system."

Article continues to say that "...The company eventually identified the
problem and wrote a patch that dealers installed on 20,000 hybrids."

Doesn't say if the patch is available online and if it is user installable.

Neil R



Posted by silledad on May 19, 2005, 12:05 am
 I had a similar situation, except I was at a stoplight when all the lights
came on.  I pulled over rebooted and drove home.  About an hour later
everything seemed fine.  I took the car in for service the next day and they
installed the software patch.  So far everything is has been all right.




Posted by humin32 on May 19, 2005, 2:14 am
 Hmm, the dealer plead ignorance with me.  I wonder if they installed
the patch and didn't tell me?  I wouldn't think so, they have always
seemed to be very open.  Curious, how long ago did this happen to you?


This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
---> Re: Prius stalling? richard schumac...05-19-2005
|--> Re: Prius stalling? flosky@gmail.co...05-20-2005
`--> Re: Prius stalling? flosky@gmail.co...05-20-2005
please rate this thread