Hybrid Car – More Fun with Less Gas

Reconnect with bluetooth phone

register ::  Login Password  :: Lost Password?
Posted by Doei Doei on June 21, 2006, 4:33 pm
 


Each time I start my Prius (2006) I have to reconnect my mobile phone
(Motorola V3I), by: selecting Register phone and on the phone select
Handsfree (Prius).

On the phone and in the car automatic connection is selected.

My whife has the same phone with the same problem. When I select a different
(hers) phone, I also have to connect by selecting register.

Anyone?



Posted by Biff Debris on June 30, 2006, 3:32 am
 




That's really odd. Normally, once you pair a hands-free device to the
phone, they always remember each other. My Moto V551 worked first time
and I never touched it again for a year, now my Razr V3c works the same
way. Of course, it's been a year since I set anything on the Prius, so
I may be forgetting something there, but one thing you have to do on
the phone is set Bluetooth power on all the time, not just the
60-second "find me." But, then again, you've probably already thought
of that. Perhaps there's something unique to the V3i? Perhaps your
provider has crippled the phone in some way? I know that Verizon
disables all OBEX features on the Bluetooth phones. You can sync
contacts and use a hands-free device, but that's it. Check with yiur
service provider and see if they may have done something special to the
phone.

Sorry I coudn't be more helpful...


Posted by Doei Doei on June 30, 2006, 4:41 pm
 

Thanks anyway!

"Biff Debris" <biffs_puppy at mac.com> schreef in bericht


This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
please rate this thread