Hybrid Car – More Fun with Less Gas

Weird dashboard display and can't drive for 3 minutes while AC fans blows FULL

register ::  Login Password  :: Lost Password?
Posted by PriusOwner on June 7, 2012, 8:03 pm
 
Hi, to anyone still here.  Anyone else have weird times starting their
Prius?

Every 3-4 months, I start my 2007 Prius by pushing the button and
holding my foot on the brake as normal.  Normal start procedure.

Instead, the AC fan comes on FULL BLAST w/o cooling, every light on
the dashboard will light  including a large red triangle in the left
lower corner of the dash, all of which stay light and does not flash.

While this is happening, I can shift but not engage the drive, I
cannot shut off the vehicle, holding down the start button will not
shut down the vehicle.  In effect, the car just sits in that state.  I
cannot see the green light shining on the brake button, so I dare not
get out of the vehicle in case it decides to surge.

I have even tried inserting the key remote in its dash receptacle but
that gains me nothing.  Car still running crazy.

After about 3 minutes, I can push the start button, hold it a few
seconds, and the car is "off"

Then I "reboot" the car by pushing the start button and holding my
foot on the brake as normal...and I drive away.

What is going on?  Is the car venting itself?  Batteries look fine. No
further warning signs.  Acts perfectly normal until a few months later
and it happens again.  Beats me.  Dealer can't find anything so I've
learned to just accept being stranded every couple of months.

I ONCE had a problem with my car acting up when I initially purchased
it.  It was hot in Texas (like way over 110 outside) that 2007 and the
dash acted the same: all light up with the steady red triangle and the
AC fan only blowing full blast.  Had to wait 10 minutes while hot
outside air circulated.  Finally was able to "turn off" the car and
restart and drive away.  Nothing like that happened again for years
and years.

Is this a bug or a feature?  LOL

Posted by Elmo P. Shagnasty on June 7, 2012, 11:36 pm
 
In article
 PriusOwner@howdy.com wrote:


you can ALWAYS push and hold the start button, and after several seconds
the car will shut off.

Even if you're driving down the road.

Whatever behavior you're seeing, this has nothing to do with it.

This Thread
Bookmark this thread:
 
 
 
 
 
 
  •  
  • Subject
  • Author
  • Date
please rate this thread